2004年02月13日 金曜日

Eclipseでは、まだJ2SE 1.5準拠のコンパイルができないのね。

ががーん、Eclipseでは、まだJ2SE 1.5準拠のコンパイルができないのね。ということで、J2SE 1.4準拠の設定にしておこう。Eclipse-3.0系はどうなんじゃろ? (うちから全然ダウンロードできないのですが…)

今日もダウン

今週はすっかり体調不良で… 今日も家に帰ってきたのはかなり速かったのだが、時点ですっかり疲れてしまっていて、そのまま気を失ってしまいました… いったいどうしたらいいものか…

2018年も今日でおしまい

## はじめに2018年も気がついてみれば大晦日。今年も昨年までと同様の書き出しで・・・ 年末はこのサイトを運営しているサーバーが危うく死にかけたということを除けば、さほど大したネタもなかったので、のんびりとした大晦日を迎えることとなった。例年通り、残り時間を気にしてこの記...… Continue reading

zfs HDD入れ替え

Published on December 28, 2018

MacBook Pro 13inchの設定

Published on November 28, 2018